Login · Register
January 17 2019 06:52:53

Random photos
 (Album: W124 Wagon's)

Latest Articles
No Articles available

Forum Threads

Users Online
· Guests Online: 3

· Members Online: 1
Viola

· Total Members: 8,170
· Newest Member: Viola

Login
Username

Password



Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.

Member Poll
How many miles on your W124?

0mi - 50,000mi
0mi - 50,000mi
5% [87 Votes]

50,000mi - 100,000mi
50,000mi - 100,000mi
10% [183 Votes]

100,000mi - 150,000mi
100,000mi - 150,000mi
21% [386 Votes]

150,000mi - 200,000mi
150,000mi - 200,000mi
25% [448 Votes]

200,000mi - 250,000mi
200,000mi - 250,000mi
18% [334 Votes]

250,000mi - 300,000mi
250,000mi - 300,000mi
10% [183 Votes]

300,000mi - 350,000mi
300,000mi - 350,000mi
5% [86 Votes]

350,000mi +
350,000mi +
7% [120 Votes]

Votes: 1827
You must login to vote.
Started: 03/14/2011

Polls Archive

View Thread
» W124-Zone.com » Technical Issues
 Print Thread
Dome light problem
JeamsDaniel
when I open my Front/driver side door the light in the door and the dome light does not come on. The radio/stereo comes on instead. When door is closed the stereo/radio turns off. all off this happens with the ignition off. The driver side door light turns on when both front doors are opened. and the dome light never comes on. the bulb is good. the reading light comes on when selected with dome switch. Any clue on what is causing this?
 
cbc atl
wiring diagrams are based on year and model. Has anyone removed the radio and touched any wiring behind the console components? How do the wires look going into the drivers door?
Edited by cbc atl on 03-05-2011 09:55
 
JeamsDaniel
all wires look good. I replaced radio. But it was like this before radio was replaced. I think its a diod. I will look at factory service manual and see what I can find.
 
Barnes78
I was facing an issue with the my computer which was not working from last 2 days.I try to get some help from the grabmyessay review page where I was unable to get some tips .Then I call to customer support and they helped me to resolve this issue.
 
Jump to Forum: