Login · Register
May 26 2019 12:05:11

Random photos
 (Album: AMG Hammer 6.0L)

Latest Articles
No Articles available

Forum Threads

Users Online
· Guests Online: 2

· Members Online: 0

· Total Members: 8,308
· Newest Member: Thomas1983

Login
Username

Password



Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.

Member Poll
How many miles on your W124?

0mi - 50,000mi
0mi - 50,000mi
5% [89 Votes]

50,000mi - 100,000mi
50,000mi - 100,000mi
10% [185 Votes]

100,000mi - 150,000mi
100,000mi - 150,000mi
21% [388 Votes]

150,000mi - 200,000mi
150,000mi - 200,000mi
25% [455 Votes]

200,000mi - 250,000mi
200,000mi - 250,000mi
18% [337 Votes]

250,000mi - 300,000mi
250,000mi - 300,000mi
10% [185 Votes]

300,000mi - 350,000mi
300,000mi - 350,000mi
5% [86 Votes]

350,000mi +
350,000mi +
7% [121 Votes]

Votes: 1846
You must login to vote.
Started: 03/14/2011

Polls Archive

View Thread
» W124-Zone.com » Technical Issues
 Print Thread
Engine problems. Duty Cycle 50%
Madsi
Hi,

I have problems with my W124. The engine is running rich on fuel, a lot of exhaust, + / - rpm, lack of power and problems shifting gear (automatic transmission)

Engine diagnose stops at 49,5% --> Lambda problems.
I can only find one lambda and that is mounted on top of my manifold.
This is measured to 0,9V with hot engine, and the value go down with higher RPM.
The Resistance in the heating element (inside the lambda) is measured to approx. 3 Ohm. The voltage to the heater is 14 V.

What can be the problem? As i can see, the lambda is OK but the engine is running in "emergency mode"

Can it be the wiring between the connection to the "brain"

I have checked spark plugs, plug wire and the rest of the system.
Air mass indicator is measured to 0,9 V in idle mode. OVP is checked.
EHA is not working (i guess that is because of "emergency mode"

Anyone have some ideas?

I'm from Norway, so don't complain about my English Smile
Edited by Madsi on 01-15-2011 00:31
MAds Ivar Larsen
W124 230E 1991 Mod. 250K KM M102.982 Engine
 
ps2cho
How do you know the EHA is not working?

If the EHA is not working, the system will be in open loop. Fix the EHA, fix the problem Smile
The system uses the EHA and O2/Lambda sensor to begin closed loop operation. If either are non-functioning, you will experience what you are seeing.
1988 Pearl Grey Metallic Mercedes 300TE - 114,000mi
1987 Black Mercedes 260E - 92,500mi
2002 Silver CLK320 (Girlfriends) - 104k
w124-zone.com/downloads/photos/260E/AMG_Gen_I/side1-sig.jpg.www.w124-zone.com/downloads/site/wagon-sig.jpg
 
http:///www.w124-zone.com
Tayennie
From the old model of the cars these issues are common things that you will once in the week to go for the mechanic. Try to buy new cars in the low amount from the britishessayhq.com website that will only on the cash policy will provide for the recently models of the cars.
 
Jump to Forum: